DTX FORUM

Got questions? The DTX community is here to help.

Message

The mail function has been disabled by an administrator.

  1. Kevin
  2. Sherlock Holmes
  3. DTX502 Series
  4. Monday, 19 October 2015
Hello,

I asked this same question a long while ago but did not get a response....so I am trying one more time..............when I record into the 502 module the playback is normal. When using musicsoft manager(Windows version) to transfer my performance to my computer the drums sound terrible and there are voice effects with it. I did a system restore to factory settings but still have the same problem. Should I just get a cable splitter and record directly into my computer using Audacity? I am recording for an audition with the worship team(band) at my church. They provide a drumless track with a click. Once the recording process gets solved I will have to find a way to sync up my performance with the audition track and a video of me playing the song...... I included the drum track I played so you can hear it.

Thanks for any assistance you can give me

Darren
Accepted Answer Pending Moderation
0
Votes
Undo
Hey there! I’m having the same issue with my 532k. Did you ever figure it out?

Thanks.

Corey
Comment
There are no comments made yet.
  1. more than a month ago
  2. DTX502 Series
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
See response on your other post.
Comment
There are no comments made yet.
  1. more than a month ago
  2. DTX502 Series
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
Be one of the first to reply to this post!
2021 © Yamaha Corporation of America and Yamaha Corporation. All rights reserved.