Boris
Boris
Offline
Resolved
0 votes
I tried to connect DTX 700 module via usb to iphone with application DTX 700 touch. In dtx 700 module in menu utility i changed MIDI setting to USB but application do not connected to DTX module why
Tuesday, January 16 2018, 07:18 AM
Like
1
Share this post:
Responses (4)
  • Accepted Answer

    David
    David
    Offline
    Tuesday, January 16 2018, 01:07 PM - #Permalink
    Resolved
    0 votes
    Have you got the latest firmware?

    "In order to connect DTX700 with App, it requires Lightning to USB Camera Adapter/Camera Connection Kit/etc. and firmware upgrade for DTX700."
    Like
    1
    The reply is currently minimized Show
  • Accepted Answer

    Rob
    Rob
    Offline
    Sunday, July 08 2018, 03:56 AM - #Permalink
    Resolved
    0 votes
    Hi, just to be clear before I go off and buy something unnecessary. The dtx700 and iPad or iPhone x will not work with the standard apple lightning to use cable when using for the dtx700 app?
    • Jordan
      more than a month ago
      Hey Rob,

      You've likely obviously resolved the issue by this point and I apologize for getting in touch this late, I'm catching up and helping out as an admin for Yamaha DTX.com. David has been a big help though!

      It could be a couple of things, but I'll just say to check the USB-AB cable going from the module into the camera connection kit. And yes, make sure firmware is up to date, and the camera connection kit is operational. "I accidentally stepped on mine one time, and it loosened up the connecting end where the USB goes into, cutting off the signal .

      Thanks Rob, happy drumming.
    The reply is currently minimized Show
  • Accepted Answer

    David
    David
    Offline
    Sunday, July 08 2018, 01:16 PM - #Permalink
    Resolved
    0 votes
    The reply is currently minimized Show
  • Accepted Answer

    Jordan
    Jordan
    Offline
    Tuesday, January 08 2019, 12:37 AM - #Permalink
    Resolved
    0 votes
    Hey Rob,

    You've likely obviously resolved the issue by this point and I apologize for getting in touch this late, I'm catching up and helping out as an admin for Yamaha DTX.com. David has been a big help though!

    It could be a couple of things, but I'll just say to check the USB-AB cable going from the module into the camera connection kit. And yes, make sure firmware is up to date, and the camera connection kit is operational. "I accidentally stepped on mine one time, and it loosened up the connecting end where the USB goes into, cutting off the signal .

    Thanks Rob, happy drumming.
    The reply is currently minimized Show
Your Reply