John
John
Offline
Resolved
0 votes
Hello,

I own a DTX452 kit and I’ve been trying to connect the app to the kit for a week now with no results. I spent money on different cables, tried with every phone and tablet in the house and both android and iOS devices aren’t able to connect. The kit is new, so are the cables. Most reviews on the play store are also saying that’s it’s not working at all.

Is it an app issue ? If so is a fix coming ?
The app was one of the reason I bought that kit in the first place, so I’m really disappointed right now...
Wednesday, December 26 2018, 04:04 PM
Share this post:
Responses (5)
  • Accepted Answer

    Jordan
    Jordan
    Offline
    Sunday, January 06 2019, 12:42 AM - #Permalink
    Resolved
    0 votes
    Hello John,

    Sorry to hear about the issues you are experiencing.....

    Couple of questions for you John:

    1- With the iOS device, are you plugging into the "USB to Host" port on the module, then into the camera connection kit with the opposite end of the USB cable, then plugging the lightning end into the iOS device?
    2-Have you tried a factory reset on the module? "while powering on the module, hold down (+) and (-) simultaneously.
    3- Open up the Touch App, at the top right hand side of the app, press the menu icon and scroll to the very bottom and press the version button and update when prompted and if necessary.

    When you plug in your devices John, do you get a message along the lines of "connect to an appropriate device?

    I just helped a gentleman out the other day who ended up having a bad USB A-B Cable, though I know you mentioned swapping cables out already.

    Please keep me posted John!

    Jordan
    The reply is currently minimized Show
  • Accepted Answer

    Jordan
    Jordan
    Offline
    Sunday, January 06 2019, 12:44 AM - #Permalink
    Resolved
    0 votes
    Just as a visual and some help with the steps to make sure everything is in order, check this out when you get the chance John.

    Thanks,

    Jordan

    https://yamahadtx.com/resource-categories/item/558-ead10-quick-tips
    The reply is currently minimized Show
  • Accepted Answer

    Georger
    Georger
    Offline
    Wednesday, January 16 2019, 06:42 PM - #Permalink
    Resolved
    0 votes
    Hi,
    I too own a DTX452 kit, and have successfully connected the app to it. I used an old smartphone (Moto G running Android 6) with an OTG adapter and an old USB Host Cable.

    I made sure to use a short USB 2.0 cable - as per page 58 of the manual, the cable must be less than 3 meters long, and USB 3.0 cables cannot be used.

    The app works well... enough. It managed to update my kit's firmware, and it plays the songs. The only bug I noticed is that the "<" (scroll left) button on the app fails most of the time, and I have to press it many times for it to work.
    The reply is currently minimized Show
  • Accepted Answer

    John
    John
    Offline
    Saturday, January 26 2019, 07:04 PM - #Permalink
    Resolved
    0 votes
    Jordan wrote:


    1- With the iOS device, are you plugging into the "USB to Host" port on the module, then into the camera connection kit with the opposite end of the USB cable, then plugging the lightning end into the iOS device?


    Hi Jordan, thank you for your answer.
    I don't own a camera connection kit, which might have been the issue concerning the IOS setup. I had not see it indicated anywhere that it was needed prior to your message, so I'll buy one and confirm whether it solved my issue or not.

    Georger wrote:

    I made sure to use a short USB 2.0 cable - as per page 58 of the manual, the cable must be less than 3 meters long, and USB 3.0 cables cannot be used.


    Hi Georger, thanks for the answer. Sure enough I hadn't seen that particular line, or must have forgotten about it when buying the cable in the store, because I just checked and the cable I bought then is a 3.0 one. I'll make sure to change the cable and try again.

    Will confirm whether or not these changes solved my issue, thank you both for your help !

    John
    The reply is currently minimized Show
  • Accepted Answer

    Jordan
    Jordan
    Offline
    Tuesday, January 29 2019, 06:15 PM - #Permalink
    Resolved
    0 votes
    Hey John,

    Keep me posted on whether that fixed the issue!

    Thanks,

    Jordan
    The reply is currently minimized Show
Your Reply